OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Waw][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 17/02/2023 12:10 UTC
End Time : 17/02/2023 13:38 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 17, 2023 - 13:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 12:41 UTC
Investigating
Start time : 17/02/2023 12:10 UTC
Service impact : Some latency is observed on one of the Backbone edges
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 17, 2023 - 12:20 UTC
This incident affected: Infrastructure || Backbone.