OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Network] - Backbone
Incident Report for Network & Infrastructure
Resolved
Start time : 17/02/2022 14:00 UTC
End Time : 18/02/2022 05:17 UTC
Status : Resolved
Posted Feb 18, 2022 - 05:26 UTC
Monitoring
Ongoing actions : All services are back to normal and we no longer observe any service degradation. The situation remains under monitoring and our teams are working on the analysis
Posted Feb 17, 2022 - 16:33 UTC
Update
Ongoing actions : The isolation ended, operations remain in progress. Services are gradually coming back to normal. Network OPERATIONS team is working on the analysis. We will keep you informed on the progress.
Posted Feb 17, 2022 - 15:29 UTC
Update
Ongoing actions : The problem is localized and isolations have started, operations remain in progress. Network OPERATIONS team is mobilized to restore the service as soon as possible.
Posted Feb 17, 2022 - 15:05 UTC
Identified
Start time : 17/02/2022 14:00 UTC
Service impact : OVHCloud Network OPERATIONS team has detected services degradation over europeen backbone. Some services might be unreachable.
Ongoing actions : The problem is localized and operations are in progress. Our teams are mobilized to restore the service as soon as possible.
Posted Feb 17, 2022 - 14:36 UTC
Investigating
Start time : 17/02/2022 14:00 UTC
Service impact : OVHCloud Network OPERATIONS team has detected services degradation over europeen backbone. Some services might be unreachable.
Ongoing actions : Our teams are currently working to solve the problem.
We apologize for the inconvenience
Posted Feb 17, 2022 - 13:42 UTC