Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational since 19/02/2025 05:06 UTC
Posted Feb 19, 2025 - 05:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 18/02/2025 21:00 UTC End time : 19/02/2025 06:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on multiple network equipment.
Thank you for your understanding.
Posted Jan 29, 2025 - 03:19 UTC
This scheduled maintenance affected: Infrastructure || Network Core.