OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Network] - Instability Backbone
Incident Report for Network & Infrastructure
Resolved
Start time : 13/01/2022 20:00 UTC
End Time : 14/01/2022 08:38UTC
Root cause : A fiber cut has been replaced.
Posted Jan 14, 2022 - 08:40 UTC
Investigating
Start time : 13/01/2022 20:00 UTC
Impact : Some customers can face latency and packet loss.
Ongoing actions : Our teams are currently investigating the origin of this instability.
Posted Jan 13, 2022 - 21:24 UTC