Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The current maintenance has been postponed and will be re-scheduled.
Posted Oct 16, 2024 - 19:31 UTC
Update
We are sorry to inform you that this maintenance is postponed to another date.
New start time : 16/10/2024 20:00 UTC New end time : 17/10/2024 04:00 UTC Service impact : None
Posted Oct 10, 2024 - 14:49 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 16/10/2024 20:00 UTC End time : 17/10/2024 04:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade multiple network equipment.
Thank you for your understanding.
Posted Oct 02, 2024 - 22:19 UTC
This scheduled maintenance affected: Infrastructure || Backbone.