OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Infrastructure] - G131
Incident Report for Network & Infrastructure
Resolved
Start Time : 13/06/2024 08:19 UTC
End Time : 14/06/2024 03:40 UTC
Root cause : : Incident du to : https://network.status-ovhcloud.com/incidents/7gzcl01y018w
Our technical teams resolved the issue. All impacted services are now operational.
Thank you for your patience
Posted Jun 14, 2024 - 08:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2024 - 17:41 UTC
Update
Most of servers are now operational.
If you still experience an issue, don't hesitate to contact the support.
Posted Jun 13, 2024 - 12:59 UTC
Update
Services are starting to recover their operational capacity.
If you still experience an issue, don't hesitate to contact the support.
Posted Jun 13, 2024 - 11:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2024 - 11:45 UTC
Update
Power will be restored on the impacted room early in the afternoon. An update will be published at 13:00 UTC
Posted Jun 13, 2024 - 11:17 UTC
Update
We will get back to you early this afternoon as soon as we have more information on this subject.
Posted Jun 13, 2024 - 09:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2024 - 09:15 UTC
Investigating
Start time : 13/06/2024 08:19 UTC
Service impact : The services provided by this room are unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 13, 2024 - 08:37 UTC
This incident affected: Infrastructure || GRA (GRA1).