Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on Europe and APAC Backbone infrastructure has now been resolved.
Here is detail for this incident : Start time : 12/02/2025 19:42 UTC End time : 13/02/2025 13:30 UTC Root Cause : This incident was due to a technical issue experienced by our upstream provider
We thank you for your understanding and patience throughout this incident.
Posted Feb 13, 2025 - 14:11 UTC
Update
We have new information regarding the incident that affected your service.
Please find below an update on the situation: Ongoing Actions : Our teams continue to work with our provider to resolve this issue, next update 14:30 UTC
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 10:55 UTC
Identified
We have determined the origin of the incident affecting our Backbone infrastructure, which is causing temporary latency increase in Europe and APAC region.
Here are some supplementary details : Start time : 12/02/2025 19:42 UTC Impacted Service : Latency increase between Europe and APAC backbone infrastructure. Customers Impact : Customers are facing latency increase to access their services passing from Europe to APAC region. Root Cause : This incident is caused by an incident from our provider's side. Ongoing Actions : Our teams are currently working with our provider to resolve the issue as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 08:55 UTC
Investigating
We are currently experiencing an event affecting our Backbone infrastructure.
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 08:42 UTC
This incident affected: Infrastructure || Backbone.