Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The operations on this maintenance have been postponed to a later date. We apologize for the inconvenience caused.
Posted Apr 04, 2024 - 02:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2024 - 00:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 04/04/2024 00:00 UTC End time : 04/04/2024 03:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on a network equipment.
Thank you for your understanding.
Posted Mar 27, 2024 - 19:33 UTC
This scheduled maintenance affected: Infrastructure || Network Core.