OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15488 — gra-game-til2 hardware problem
Incident Report for Network & Infrastructure
Resolved
Network interfaces don't go up after reboot.
Investigating. Tilera suport contacted.

Update(s):

Date: 2015-11-23 14:24:13 UTC
Electrical reboot solved the network interfaces problem.
Posted Nov 23, 2015 - 14:22 UTC