OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 50D31
Incident Report for Network & Infrastructure
Resolved
We detected an issue with the electrical distribution part of the rack.

We investigate.

6 servers are currently unreachable.

Update(s):

Date: 2017-07-21 04:24:33 UTC
Maintenance done, all server are pinging.
Posted Jul 20, 2017 - 13:17 UTC