OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17231 — bhs2-19b-n56
Incident Report for Network & Infrastructure
Resolved
This equipment has restarted because of a known fault present on this platform. We are currently deploying the new version that corrects (among others) this dysfunction.

The fex are gradually returning.

Update(s):

Date: 2016-03-28 17:48:50 UTC
All servers must be up.

Date: 2016-03-28 17:48:29 UTC
All fex are up and running, and the last ports are progressively back.
Posted Mar 28, 2016 - 17:47 UTC