Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Oct 09, 2024 - 06:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 06:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our infrastructure.
Start time : 09/10/2024 06:30 UTC End time : 10/10/2024 14:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Aug 20, 2024 - 22:38 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).