OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Cooling System] - Rack L115A10
Scheduled for Oct 4, 04:00 - 06:00 UTC
Update
The maintenance has been postponed.
Here is the new schedule :
Start time : 04/09/2022 04:00 UTC
End time : 04/09/2022 06:00 UTC
Posted Sep 20, 2022 - 20:39 UTC
Scheduled
Start time : 26/09/2022 04:00 UTC
End time : 26/09/2022 06:00 UTC
Service impact : Servers on the rack powered off during the operation.
Service improvement : Cooling System replacement
Posted Sep 13, 2022 - 21:34 UTC
This scheduled maintenance affects: Infrastructure || LIM (LIM1).