OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 14D05
Incident Report for Network & Infrastructure
Resolved
Some servers in this rack are unreachable.
We investigate.

Update(s):

Date: 2017-06-11 14:21:58 UTC
All servers are online again.

Date: 2017-06-11 13:54:53 UTC
We have detected a fault on the switch which requires rebooting.

Actions: Restart.

Date: 2017-06-08 16:46:34 UTC
We identified the problem. We restarted the switch to apply the patch.
All servers are online again.
Posted Jun 08, 2017 - 16:18 UTC