Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2022 - 04:00 UTC
Scheduled
Start time : 28/09/2022 04:00 UTC End time : 28/09/2022 06:00 UTC Service impact : Servers on the rack powered off during the operation. Service improvement : Cooling System replacement
Posted Sep 13, 2022 - 21:42 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).