OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17530 — LINX EXTREME
Incident Report for Network & Infrastructure
Resolved
All our BGP sessions on LINX EXTREME exchange point have been down for 2 hours.

We have contacted the NOC in order to investigate the problem with them.

Update(s):

Date: 2016-04-13 18:56:29 UTC
BGP sessions are up again.
Posted Apr 13, 2016 - 18:56 UTC