OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20451 — 45C16 - 5.135.178.245
Incident Report for Network & Infrastructure
Resolved
Several servers in this rack do not answer, we are investigating.

Update(s):

Date: 2016-09-20 00:02:06 UTC
All servers ping.

Date: 2016-09-19 23:20:55 UTC
Actually the down ports were due to the fact that some of the servers have rebooted. We have identified the problem and are verifying that all servers ping.

Date: 2016-09-19 22:59:10 UTC
Several ports went down at the same time, we have to reload the switch.
Posted Sep 19, 2016 - 22:58 UTC