Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
UPDATE: There may have been some disruption between the SGP datacenter and other datacenters during our upgrade. Everything was back to normal at the end of the maintenance.
Posted May 04, 2022 - 23:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2022 - 15:00 UTC
Scheduled
Start time : 04/05/2022 15:00UTC End time : 04/05/2022 16:00UTC Service impact : None Service improvement : We need to standardize the configuration of the Core.