OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
dtag
Incident Report for Network & Infrastructure
Resolved
Suite à une intervention non-planifié sur Francfort, le trafic est déséquilibré vers DTAG.

Update(s):

Date: 2009-03-30 18:33:12 UTC
le trafic s'écoule de nouveau normalement. Les clients DTAG ont vu leur connexion vers OVH dégradée entre 18h et 20h environ.
Posted Mar 30, 2009 - 16:41 UTC