OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10464 — UPS 2
Incident Report for Network & Infrastructure
Resolved
The LCD screen of the inverter is broken. The manufacturer is on site to replace it.

Update(s):

Date: 2014-03-22 01:46:24 UTC
The screen has been replaced.
Posted Mar 21, 2014 - 13:36 UTC