Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the maintenance service has been successfully completed. All requisite checks have been completed, and the systems are now fully operational.
Posted Nov 20, 2024 - 03:25 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Backbone infrastructure.
Start time : 19/11/2024 20:00 UTC End time : 20/11/2024 02:30 UTC Service impact : You may experience increased latency to communicate with your services behind this device. Service improvement : As part of our continuous improvement policy of our backbone infrastructure, our teams will be doing a maintenance on multiple network equipment located in Brussels.
Thank you for your understanding.
Posted Nov 15, 2024 - 00:04 UTC
This scheduled maintenance affected: Infrastructure || Backbone.