OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
waw1-10ab-n56
Incident Report for Network & Infrastructure
Resolved
We are currently making some change on waw1-10ab-n56 to investigate on a netboot problem for GAME servers in WAW.

Update(s):

Date: 2017-06-17 20:40:17 UTC
Problem is fixed but we have an other intervention to plan to normalize.
Posted Jun 17, 2017 - 20:39 UTC