OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16311 — nwk <> mia
Incident Report for Network & Infrastructure
Resolved
Maintenance is being carried out on the 10x10G between Newark and Miami. The POP is isolated during this maintenance.
The supplier has not given us ETA yet.

Note: We will connect 1*100G between Chicago and Miami on the days to come in order to backup these links.

Update(s):

Date: 2016-01-26 16:35:54 UTC
The linksare up again.
Posted Jan 26, 2016 - 16:35 UTC