OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[YNM1][Network] - Network Latencies

Incident Report for Network & Infrastructure

Resolved

Start Time : 29/07/2024 04:33 UTC
End Time : 29/07/2024 08:06 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 29, 2024 - 08:35 UTC

Investigating

Start time : 29/07/2024 04:33 UTC
Service impact : There are latencies and outages in the network.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 29, 2024 - 05:47 UTC
This incident affected: Infrastructure || YNM (YNM1).