OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8274 — NWK <> MIA
Incident Report for Network & Infrastructure
Resolved
The 10 circuits are down.

We open a ticket with our provider.

Update(s):

Date: 2013-03-20 10:04:43 UTC
Links are up. The traffic is back to normal.

Date: 2013-03-19 18:55:53 UTC
CNP Transport stated that the team on site has isolated the breaking point and has determined that the deterioration of the fiber has been caused by the installation of a street light. The on-site team is currently assessing the damage to repair.

Date: 2013-03-19 18:54:11 UTC
CNP Transports has indicated that the facility engineers will dig up to the external connection box to take the fiber to another location in order to speed up the isolation of the breaking point. Engineers have indicated that it will take about 30 minutes to dig. Meanwhile, a technician is on his way to the other end, the
fiber section should be up soon.

Date: 2013-03-19 18:51:58 UTC
ETA given by the technician on site: 45 minutes.

Date: 2013-03-19 16:22:12 UTC
Our provider confirms that there is a fibre cut, which is located 62km away from Miami.

Our provider is doing its best for the service to be back to normal ASAP.

No ETA has been given.
Posted Mar 19, 2013 - 16:13 UTC