OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4548 — p19-2
Incident Report for Network & Infrastructure
Resolved
We have a defectuous sypply on this chassis.


Update(s):

Date: 2010-09-03 21:06:40 UTC
The spare supply was in fact defectuous.

The old supply is ok.

The router is running again.

We replace the supply of a spare ... by a spare!

Date: 2010-09-03 15:11:55 UTC
We are delivering on the spot a new supply.

If this new supply does not work, we should replace the whole chassis.

Date: 2010-09-03 13:53:13 UTC
The spare supply is not recognized by this chassis.
Posted Sep 03, 2010 - 13:52 UTC