Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 07:57 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our cooling infrastructure.
Start time : 04/11/2024 07:00 UTC End time : 08/11/2024 16:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive cooling system work in DC/RACK
Thank you for your understanding.
Posted Nov 04, 2024 - 07:56 UTC
This scheduled maintenance affected: Infrastructure || RBX (RBX1).