OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Racks 73B09/73B10
Incident Report for Network & Infrastructure
Resolved
Nous avons des difficultées a joindre certains serveurs de la baie.
Nous investiguons.



We have some difficulties to contact some servers of this rack.
We will investiguate


Update(s):

Date: 2017-07-10 10:29:50 UTC
Tous les serveurs ping.

--------

All servers are now pinging properly

Date: 2017-07-10 08:48:32 UTC
Eleven servers are still unreachable.





Onze serveurs sont encore inaccessibles.

Date: 2017-07-10 08:32:06 UTC
seven servers are still unreachable.





Sept serveurs sont encore inaccessibles.
Posted Jul 10, 2017 - 08:14 UTC