OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[VIN/HIL][Backbone] - Backbone incident notification

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that all links are operational again and we are no longer experiencing any impact on our services.

Start time : 27/08/2025 07:05 UTC
End time : 27/08/2025 09:30 UTC
Root Cause : This incident was caused by a provider maintenance.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 27, 2025 - 10:19 UTC

Monitoring

Situation is back to normal, no more latency should be observed to reach HIL Datacenter since 27/08/2025 08:01 UTC.

We are still monitoring the situation and working closely with our telco partner.

Here are some supplementary details :
Start time : 27/08/2025 07:05 UTC
Impacted Service(s) : US BACKBONE - Latency increase from and to HIL Datacenter due to multiple fiber cuts.
Customers Impact : Customers may experience latency reaching HIL datacenter from EST north America.
Root Cause : This incident is caused by a multiple fibers cuts near Hillsboro.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 27, 2025 - 08:29 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Impacted Service(s) : US BACKBONE - Latency increase from and to HIL Datacenter due to multiple fiber cuts.
Customers Impact : Customers may experience latency reaching HIL datacenter from EST north America.
Root Cause : This incident is caused by a multiple fibers cuts near Hillsboro.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 27, 2025 - 08:12 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Backbone offer on the specific VIN/HIL datacentre.

Here are some supplementary details :

Start time : 27/08/2025 07:05 UTC
Impacted Service(s) : There is a latency increase between VIN and HIL backbone infrastructure.
Customers Impact : Customers may experience latency via the VIN/HIL datacentre.
Root Cause : This incident is caused by a fiber cut located near Hillsboro.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 27, 2025 - 07:50 UTC
This incident affected: Infrastructure || Backbone.