OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15990 — vss-10ab-6k
Incident Report for Network & Infrastructure
Resolved
Both routers are unaccessible. We are investigating.

Update(s):

Date: 2016-01-04 18:56:07 UTC
The IPv6 has been reactivated on all of the VLANs. We will continue to investigare the problem with Cisco.

Date: 2016-01-04 18:54:53 UTC
The IPv6 has been reactivated, except for one of the VLANs. The situation is stable, we are investigating on the last VLAN.

Date: 2016-01-04 18:53:35 UTC
We are reactivating the IPv6 except on one vlan
where we probably have a client who has
a big problem. We will look at it, as well as potential protection. In short, with this IPv6 we might take longer to know the origin of the problem.

Date: 2016-01-04 18:49:24 UTC
All IPs are up.

https://twitter.com/olesovhcom/status/684053754224705536

Date: 2016-01-04 18:47:45 UTC
75% of IPs are UP again. We are lokking to restart the 25% of IPs
that remain DOWN.

Date: 2016-01-04 18:46:20 UTC
the CPU is at 100% on the two routers because of IPv6 process.
We have no choice but to cut the IPv6 routing on both routers.

Routers are UP. With IPv4 only.

We will put all the IPv6 configuration on the router A
then we will gradually look into potential problems.

Date: 2016-01-04 18:40:16 UTC
We have detected a procedure problem on IPv6, we have temporarily cut it, and everything is back to normal in IPv4.

We are still investigating the cause of the problem, and we will progressively activate IPv6.
Posted Jan 04, 2016 - 18:36 UTC