Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2024 - 07:10 UTC
Scheduled
Start time : 12/02/2024 07:10 UTC End time : 13/02/2024 13:11 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Posted Jan 29, 2024 - 22:24 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).