Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Infrastructure offer in the specified room.
Start time : 11/03/2025 08:00 UTC End time : 12/03/2025 16:45 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing an electrical maintenance in room R703.
Thank you for your understanding.
Posted Mar 06, 2025 - 23:50 UTC
This scheduled maintenance affected: Infrastructure || RBX (RBX7).