OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
RBX1: basculement sur groupes électrogènes
Incident Report for Network & Infrastructure
Resolved
Suite à une coupure électrique, le site a basculé sur groupes électrogène vers 6h20. Après recharge des batteries des UPS et contrôle des arrivées EDF, nous venons de repasser sur EDF.

Update(s):

Date: 2009-02-10 11:38:27 UTC
Nous allons effectuer le retour sur EDF normal.
Aucune coupure est a prévoir.
Posted Feb 10, 2009 - 05:54 UTC
This incident affected: Datacenters || RBX (RBX1).