OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13217 — Network switch 176.31.241.0/24
Incident Report for Network & Infrastructure
Resolved
One of the switches in this network is faulty. We will update and reboot it.

Update(s):

Date: 2015-05-01 09:06:28 UTC
Done. The fault's no longer present.
Posted May 01, 2015 - 09:06 UTC