Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Due to an emergency, this maintenance was performed in advance. It started on 23/01/2025 05:00 UTC It went smoothly. It has been completed since 23/01/2025 05:55 UTC and all services are operational.
Posted Jan 23, 2025 - 06:43 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 23/01/2025 09:00 UTC End time : 23/01/2025 11:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade multiple network equipment.
Thank you for your understanding.
Posted Jan 22, 2025 - 00:00 UTC
This scheduled maintenance affected: Infrastructure || Backbone.