OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX7][Infrastructure] - Rooms R709 / R710

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on rooms R709 - R710 has now been resolved.

Here is detail for this incident :
Start time : 03/06/2025 12:16 UTC
End time : 03/06/2025 23:48 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Jun 04, 2025 - 03:27 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Some servers might have experienced a temporary drop in performance due to a potential issue with the cooling system in the specified rooms.
Ongoing Actions : Our technical team is currently monitoring the incident.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 03, 2025 - 23:48 UTC

Identified

We have determined the origin of the incident affecting our cooling infrastructure in the rooms R709 and R710.

Here are some supplementary details :
Start time : 03/06/2025 12:16 UTC
Impacted Service(s) : Our cooling system is in a degraded state for rooms R709 / R710.
Customers Impact : Some servers might experience a temporary drop in performance due to a potential issue with the cooling system in the specified rooms.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 03, 2025 - 13:10 UTC
This incident affected: Infrastructure || RBX (RBX7).