OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14952 — Miami
Incident Report for Network & Infrastructure
Resolved
Routers mia-1-6k and mia-5-6k are unreachable, we are investigating.

Update(s):

Date: 2015-10-08 15:40:37 UTC
Up. We are expecting more info from the supplier about the work progress.

Date: 2015-10-08 15:39:26 UTC
Significant tasas are in progress on an optical fiber cable in Orlando, FL.
---
The cable is currently wrapped around one rod and cannot be removed without being cut. As such, this activity will be implemented to cut the fibers and splice them around the rods to prevent future service interruptions.

Date: 2015-10-08 15:37:59 UTC
A ticket was opened at the datacenter in order to verify energy.
Posted Oct 08, 2015 - 15:37 UTC