Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time : 03/09/2024 18:20 UTC End Time : 04/09/2024 05:15UTC Service impact : Our backbone in Madrid was temporarily unavailable. The network transit through Madrid was temporarily unavailable. Root cause : A Fibercut caused the incident. We would like to inform you that the incident have been resolved and the situation is back to normal. We thank you for your understanding and patience throughout this incident
Posted Sep 04, 2024 - 06:58 UTC
Update
Dear customers, please be advised that repair works are underway and engineers are working to restore services as soon as possible. More updates to follow.
Posted Sep 04, 2024 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 21:23 UTC
Investigating
An incident is in progress on our Backbone offer. It has temporarily affected the availability.
We are actively working to resolve this problem.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Here is detail for this incident :
Start time : 03/09/2024 18:20 UTC Service impact : Our backbone in Madrid is temporarly unavailable. The network transit through Madrid is temporarily unavailable. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 03, 2024 - 18:50 UTC
This incident affected: Infrastructure || Backbone.