OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7188 - bhs-1-6k
Incident Report for Network & Infrastructure
Resolved
We have a faulty power supply on bhs-1-6k router:

Aug 8 14:21:23 bhs-1-6k 7105: Aug 8 13:15:53 GMT:
%C6KPWR-SP-4-PSREDUNDANTONESUPPLY: in power-redundancy mode, system is
operating on one power supply.

Aug 8 14:21:23 bhs-1-6k 7105: Aug 8 13:15:53 GMT:
%C6KPWR-SP-4-PSREDUNDANTONESUPPLY: in power-redundancy mode, system is
operating on one power supply.
Aug 8 14:21:22 bhs-1-6k 7104: Aug 8 13:15:53 GMT: %C6KPWR-SP-2-PSFAIL:
power supply 2 output failed.

Update(s):

Date: 2012-08-17 15:33:25 UTC
The power supply has been changed:

bhs-1-6k#sh power
system power redundancy mode = redundant
system power total = 5771.64 Watts (137.42 Amps @ 42V)
system power used = 2088.24 Watts (49.72 Amps @ 42V)
system power available = 3683.40 Watts (87.70 Amps @ 42V)
Power-Capacity PS-Fan Output Oper
PS Type Watts A @42V Status Status State
---- ------------------ ------- ------ ------ ------ -----
1 WS-CAC-6000W 5771.64 137.42 OK OK on
2 WS-CAC-6000W 5771.64 137.42 OK OK on

Date: 2012-08-17 11:59:04 UTC
We are going to replace it.
The router has 2 power supplies, there should not be any downtime.
Posted Aug 17, 2012 - 11:58 UTC