Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Feb 27, 2025 - 12:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 10:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our backbone infrastructure.
Start time : 27/02/2025 10:00 UTC End time : 27/02/2025 12:00 UTC Service impact : None Service improvement : As part of our policy of continuous improvement, our teams will be carrying out maintenance on a security tool.
Thank you for your understanding.
Posted Feb 25, 2025 - 17:30 UTC
This scheduled maintenance affected: Infrastructure || Backbone.