Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. Activities can resume. Some of impacted servers need dedicated interventions. They will be process individually.
Posted Sep 05, 2024 - 06:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 04:00 UTC
Scheduled
As part of our hyper resiliency improvement program, maintenance is scheduled on our electrical infrastructure.
This will temporarily affect servers availability.
Start time : 05/09/2024 04:00 UTC End time : 05/09/2024 07:00 UTC Service impact : All servers will be unavailable during this maintenance. Service improvement : Following our continuous improvement policy, we are doing some electrical background work.
Thank you for your understanding.
Posted Aug 23, 2024 - 12:56 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).