OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Backbone] - Equipment replacement
Scheduled for Dec 1, 00:00 - 03:00 UTC
Scheduled
Due to an imponderable, we have to postpone the intervention. A future update will indicate the date and time of the operation
Posted Sep 15, 2022 - 23:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2022 - 00:00 UTC
Scheduled
Start time : 15/09/2022 00:00 UTC
End time : 15/09/2022 03:00 UTC
Service impact : Some customers may experience some loss of service during the operations.
Service improvement : A network equipment will be replaced.
Posted Sep 07, 2022 - 22:05 UTC
This scheduled maintenance affects: Infrastructure || Backbone.