Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2023 - 18:00 UTC
Scheduled
Start time : 30/05/2023 18:00 UTC End time : 30/05/2023 21:00 UTC Service impact : Latency may increase to peers behind the route Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a version upgrade to a network equipment.
Posted May 25, 2023 - 23:25 UTC
This scheduled maintenance affected: Infrastructure || Backbone.