Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Contrary to previously stated, an loss a services is expected for about 45 minutes. We apologize for the misunderstanding.
Posted Jul 25, 2022 - 00:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 25, 2022 - 00:00 UTC
Scheduled
Start time : 25/07/2022 00:00 UTC End time : 25/07/2022 01:30 UTC Service impact : None Service improvement: The purpose of this maintenance is to upgrade and fix error on the network equipment .
Posted Jul 13, 2022 - 03:14 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).