OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17645 — WAR <> AMS
Incident Report for Network & Infrastructure
Resolved
A 10G Interroute link is currently down between our POPs Warsaw and Lyon.
We still have 1 functional 10G links between these two POPs, traffic thus flows completely normally.
No impact of service is expected.

Update(s):

Date: 2016-04-20 15:25:05 UTC
After restarting the link, everything is back to normal.
Posted Apr 20, 2016 - 15:22 UTC