Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2023 - 07:00 UTC
Scheduled
Start time : 27/11/2023 07:00 UTC End time : 27/11/2023 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some corrective electrical background work.
Posted Nov 23, 2023 - 20:26 UTC
This scheduled maintenance affected: Infrastructure || WAW (WAW1).