OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G101B10
Incident Report for Network & Infrastructure
Resolved
We have detected a fault on the switch which requires replacing

Update(s):

Date: 2017-07-29 23:40:34 UTC
Switch replaced
Posted Jul 29, 2017 - 22:46 UTC