OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SYD/SGP][Infrastructure] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Start time : 30/05/2023 08:32 UTC
End time : 01/06/2023 06:30 UTC
Root cause : Incident due to operations in progress on side of our provider.
Latency increased from 100ms to 300ms during the incident. Now latency is back to normal
Posted Jun 01, 2023 - 07:00 UTC
Identified
Start time : 30/05/2023 08:32 UTC
Service impact : Latency increase APAC and Europe/NA.
Root cause : Incident due to operations in progress on side of our provider.
Ongoing actions : We are working with our provider to restore the service.
Posted May 30, 2023 - 09:34 UTC
Investigating
Start time : 30/05/2023 08:32 UTC
Service impact : We are facing latency increase in APAC and Europe/NA..
Ongoing actions : Our technical teams are investigating on the issue.
Update will be post as significant progress is made.
Posted May 30, 2023 - 08:55 UTC
This incident affected: Infrastructure || Backbone.