Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2023 - 20:35 UTC
Scheduled
Start time : 25/02/2023 20:35 UTC End time : 20/03/2023 15:30 UTC Service impact : None Service improvement : As part of our continuous improvement process, we are going to proceed to a maintenance on our infrastructure.
Posted Feb 25, 2023 - 20:34 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).