OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8209 — Rack Switch 41C14
Incident Report for Network & Infrastructure
Resolved
The switch is out of service and not rebooting.
We are replacing it.



Update(s):

Date: 2013-03-10 22:29:49 UTC
The switch has been replaced. All servers are responding to ping.
Posted Mar 10, 2013 - 22:26 UTC